Bold Applications Emails Not Sending
Incident Report for Bold Commerce
Resolved
After monitoring we have not seen any further issues with email delivery and are considering this issue resolved.
Posted Jun 09, 2022 - 12:26 CDT
Monitoring
We have received notification that our upstream partner has corrected the delay in email delivery. We are now seeing messages flow through without any delay, but are continuing to monitor for any further issues for the time being.
Posted Jun 09, 2022 - 11:25 CDT
Update
We are continuing to work with our upstream partner on a resolution. Currently, delivery of outbound mail from most Bold applications is being delayed. In testing, messages we have sent we have seen delays of approximately 15-20 minutes for delivery.
Posted Jun 09, 2022 - 10:09 CDT
Identified
We have identified the the issue and working with our upstream partner to resolve the issue, currently outbound email from most Bold Applications are being delayed or not currently sending.
Posted Jun 09, 2022 - 09:12 CDT
Investigating
We are currently investigating an upstream partner outage that is causing Bold Application not to send emails, this is currently affecting all applications.
Posted Jun 09, 2022 - 09:03 CDT
This incident affected: Checkout (Bold Checkout, Bold Multi-Currency) and Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts).