Merchants unable to perform returns through Shopify for Bold Checkout
Incident Report for Bold Commerce
Resolved
A fixed has been implemented for this issue and has been tested and confirmed that users who were receiving a 404 error are able to refund orders successfully via the Shopify admin panel without issue.
Posted Feb 28, 2023 - 12:35 CST
Investigating
We are currently working with our partners at Shopify on an issue where merchants utilizing Bold Checkout on Shopify are receiving a 404 error when attempting to refund an order through the Shopify admin.

Refunds can be completed without issue through the Bold Checkout application admin panel as a workaround to this.

This does not impact the ability to place/complete orders or cause any front-end user experience issues - only refunds.
Posted Jan 27, 2023 - 14:44 CST
This incident affected: Checkout Experience (Bold Checkout).