An Incident Has Happened To Our Applications
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Apr 14, 2021 - 17:00 CDT
Monitoring
We found the root cause to be platform related and affected merchants on the Shopify platform. Shopify are reporting that their services are operational again and affected merchants should find all services restored.

We will continue to monitor for further issues.
Posted Apr 14, 2021 - 16:39 CDT
Investigating
Our monitoring systems have identified an issue which we are currently investigating. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available.
Posted Apr 14, 2021 - 16:05 CDT
This incident affected: Checkout (Bold Checkout Plugins).