Intermittently unable to login to Bold app backends on Shopify
Incident Report for Bold Commerce
Resolved
After monitoring we have found that the affected Bold apps are still loading without issue.
Posted Sep 14, 2021 - 15:39 CDT
Monitoring
A fix has been implemented and we are currently monitoring for any recurrences.
Application administration/configuration panels are loading without issue now.
Posted Sep 14, 2021 - 15:14 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 13:34 CDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 14, 2021 - 12:50 CDT
Identified
An issue has been identified within the operation of the admin panel which is causing the Bold apps to load intermittently.
We are currently working with our partners at Shopify to resolve the issue.
Posted Sep 14, 2021 - 11:08 CDT
Investigating
We are currently investigating an issue with the backend Bold app configuration panels not loading correctly through Shopify.
Repeated attempts do eventually allow access to the application configurations.

Frontend operations are not impacted.
Posted Sep 14, 2021 - 10:30 CDT
This incident affected: Pricing & Promotions (Bold Product Bundles, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts) and Customization (Bold Product Options).