Application Performance Issue - Checkout
Incident Report for Bold Commerce
Resolved
We believe this incident is resolved and no further issues detected
Posted Sep 17, 2021 - 11:39 CDT
Monitoring
Resource scaling has been deployed to the infrastructure and remediation is complete, engineering teams are monitoring for any further issues.
Posted Sep 17, 2021 - 11:15 CDT
Identified
Our Engineering teams have identified a resource issue within our Database Infrastructure. A fix for the issue is currently being deployed and remediation work is in progress.

Further Updates To Follow
Posted Sep 17, 2021 - 10:24 CDT
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 10:03 CDT
Investigating
We are currently investigating a performance issue with Bold Checkout. Engineering teams are currently investigating.

Further updates to Follow
Posted Sep 17, 2021 - 09:45 CDT
This incident affected: Customer Experience (Bold Loyalty Points, Bold Memberships, Bold Store Locator), Checkout (Bold Checkout, Bold Multi-Currency), Recurring Payments (Bold Product Subscriptions), Automation (Bold Brain), Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), Order Management (Bold Returns Manager, Bold Net Terms), and Customization (Bold Product Builder, Bold Product Options).