Checkout is experiencing a partial outage
Incident Report for Bold Commerce
Resolved
The root cause has been identified and the issue has been resolved.

Service has been restored.
Posted Jan 07, 2021 - 09:45 CST
Monitoring
We've identified and resolved the root cause of the partial outage service issue and our operations team is actively monitoring to ensure full service on Checkout.

Further updates to follow
Posted Jan 07, 2021 - 09:27 CST
This incident affected: Checkout (Bold Checkout).