Cybersource and Authorize.net Availability issues
Resolved

This issue has been resolved.

Wed, Jul 28, 2021, 08:45 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Wed, Jul 28, 2021, 08:45 PM

Monitoring

The issue with CyberSource and Authorize.net has been resolved. We are monitoring at the moment.

Wed, Jul 28, 2021, 08:34 PM(10 minutes earlier)

Identified

We are currently aware of an issue with the Cybersource and Authorize.net payment gateways that are impacting checkouts for some merchants.

https://status.cybersource.com/https://status.authorize.net/

Wed, Jul 28, 2021, 07:31 PM(1 hour earlier)