Application Performance Issue
Incident Report for Bold Commerce
Resolved
Are on-call teams have resolved the performance issue and monitored the services for a period of time and seen no further problems.
Posted Sep 11, 2021 - 14:36 CDT
Update
On-Call teams are continuing to push remediation to our network to resolve the slow down that is currently occuring to the application with some Merchants.

Further updates to follow.
Posted Sep 11, 2021 - 12:06 CDT
Update
On-call teams are continuing to work on the slow down and are currently running remediation within our infrastructure.

Further updates to follow
Posted Sep 11, 2021 - 10:49 CDT
Identified
Our on-call teams have been notified of a slow down in subscriptions and are actively working on the investigation and root cause.

Further updates to follow shortly
Posted Sep 11, 2021 - 09:34 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions).