Bold Brain | Application Issue
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 14:16 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 14:09 CDT
Investigating
We are investigating an incident with Bold Brain which may be having issue for some stores right now.

We're investigating and will post an update soon.
Posted Apr 06, 2020 - 13:58 CDT
This incident affected: Automation (Bold Brain).