Bold app panels are not loading correctly through Shopify admin
Incident Report for Bold Commerce
Resolved
After continued monitoring and testing we have found no further issues and are considering this resolved.
Posted May 04, 2022 - 15:31 CDT
Monitoring
A solution has been implemented and the Bold application admin panels are loading without issue now.

We are continuing to monitor the situation and will provide an update if there are any recurrences to the previous behaviour.

Merchants utilizing other shop platforms (Woo, Big Commerce, Commerce Tools) were not affected by this issue.
Posted May 04, 2022 - 14:31 CDT
Investigating
We are currently investigating an issue where some Bold apps admin panels are returning an error via Shopify admin. The admin page will typically load successfully if a browser refresh is performed.

We are currently working with our partners at Shopify on a resolution.

Merchants utilizing any other shop platform (Woo, Big Commerce, Commerce Tools) are not affected.
Posted May 04, 2022 - 10:58 CDT
This incident affected: Pricing & Promotions (Bold Product Bundles, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts) and Customer Experience (Bold Store Locator).