3rd Party Issue With United States Postal Service
Incident Report for Bold Commerce
Resolved
This issue has now been resolved.
Posted Mar 09, 2020 - 20:55 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2020 - 16:53 CDT
Investigating
We are currently having an issue with one of our 3rd part integrations for United States Postal Service, we are monitoring the situation with our 3rd party and will update when there is more information.
Posted Mar 09, 2020 - 16:52 CDT
This incident affected: Checkout (Bold Cashier Plugins).