Unable to access app admin panels via Shopify
Incident Report for Bold Commerce
Resolved
This issues has been resolved. Users are no longer experiencing any issues with logging into the Bold apps via the Shopify admin panel.
Posted Sep 30, 2021 - 14:38 CDT
Identified
Users are having difficulty accessing all application admin panels via Shopify.
Batch updates for product option adjustments are processing slowly / intermittently.
Application front-end availability is not impacted. Apps are working as normal and processing orders.

We are currently working with our partners at Shopify to resolve this.
Posted Sep 30, 2021 - 10:09 CDT
This incident affected: Customization (Bold Product Options).