Boldcommerce.com and Developer.boldcommerce.com - Currently Inaccessible
Resolved

We believe the incident is resolved please reach out to support for any further issues.

Mon, Oct 30, 2023, 08:54 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

We believe the incident is resolved please reach out to support for any further issues.

Mon, Oct 30, 2023, 08:54 PM

Monitoring

Our upstream provider has resolved the issue and we are continuing to monitor for any further issues

Mon, Oct 30, 2023, 08:31 PM(23 minutes earlier)

Identified

We are currently working with our upstream provider to resolve the issue.

Mon, Oct 30, 2023, 08:15 PM(16 minutes earlier)