Delay in Subscription Creation
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 10:05 CDT
Investigating
Bold is currently investigating an issue with our Shopify partner where some orders placed for subscription products did not create a subscription contract in Shopify and our Bold Subscriptions v2 app. Although we are still determining the scope of the issue, we believe this only impacts orders placed within the timeframe of September 23 @ 19:00 ET to September 24 @ 11:00 ET.

Our engineers are actively engaged with our partners at Shopify to determine resolution and root cause. Further updates to follow.
Posted Sep 23, 2021 - 18:00 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions).