Unable to add to cart / checkout on Shopify stores
Incident Report for Bold Commerce
Resolved
After monitoring, add to cart and checkout services are still operating without issue.
Posted Sep 09, 2021 - 12:04 CDT
Monitoring
Add to cart / checkout has been restored for Shopify stores.
We are continuing to monitor the situation and will provide updates as needed.
Posted Sep 09, 2021 - 11:42 CDT
Investigating
We have identified an issues with checking out on Shopify, Our technical teams are currently working with Shopify on a solution.
Posted Sep 09, 2021 - 11:22 CDT
This incident affected: Checkout (Bold Checkout).