Unable to instal several Bold apps on Shopify
Incident Report for Bold Commerce
Resolved
This issue was found to only affect a single newly released Shopify storefront theme.
Please see our help centre ( https://support.boldcommerce.com ) for information affecting the theme.

All existing installations were unaffected.
Posted Oct 04, 2021 - 15:22 CDT
Update
We are currently investigating reports that some users are seeing a 'Not Compatible" message when attempting to install Bold Subscriptions, Bold Memberships, and Bold Product Upsell.

This impacts new installations only - any existing installations are currently working without issue.
Posted Oct 04, 2021 - 14:23 CDT
Investigating
We are currently investigating reports that used are seeing a 'Not Compatible" message when attempting to install Bold Subscriptions, Bold Memberships, and Bold Product Upsell.

This impacts new installations only - any existing installations are currently working without issue.
Posted Oct 04, 2021 - 14:00 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions), Customer Experience (Bold Memberships), and Pricing & Promotions (Bold Product Upsell).