Multiple applications are not able to complete new installations on Shopify
Incident Report for Bold Commerce
Resolved
We have confirmed this issue is resolved - there are no longer any issues installing Bold apps through Shopify.
Posted Feb 08, 2022 - 17:03 CST
Monitoring
We are no longer seeing failures when attempting to install our apps via Shopify.

We are continuing to monitor to ensure that the installation process does not provide any further errors.
Posted Feb 08, 2022 - 16:39 CST
Update
We are continuing to investigate this issue.
Posted Feb 08, 2022 - 15:55 CST
Update
We are continuing to work with our partners at Shopify on this issue. Shopify has reported that they have received other reports of this error from other merchants as well and are having their engineering team investigate.

Existing installations and other shop platforms (Big Commerce, Commerce Tools, Woo) are not impacted at this time.
Posted Feb 08, 2022 - 14:32 CST
Investigating
We are experiencing an issue where a 404 error page is being presented when merchants are attempting to install our applications on Shopify. The error presents itself a the charge acceptance stage of the installation.

Existing installations are not impacted and other shop platforms (Big Commerce, Commerce Tools, Woo) are not impacted.
Posted Feb 08, 2022 - 13:33 CST
This incident affected: Automation (Bold Brain), Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Product Discounts).