Shopify embedded Bold applications are showing an error when accessing the admin panel
Incident Report for Bold Commerce
Resolved
After monitoring we are satisfied that there are no further residual issues with accessing our embedded admin panels for Bold applications on Shopify and are considering this issue resolved.
Posted Jun 29, 2022 - 20:16 CDT
Monitoring
A fix has been implemented by our partners at Shopify and we are no longer seeing the "There is no page at this address" error when attempting to load the admin panels of Bold applications.

We are continuing to monitor the situation to ensure that no recurrences are observed.
Posted Jun 29, 2022 - 19:49 CDT
Investigating
We are currently experiencing an issue with an error "There is no page at this address" when accessing multiple Bold application admin panels. This also appears to be affecting other applications on the Shopify store. We are currently working with our partners at Shopify on a solution.

Note: only backed functionality appears to impacted at this time - front end interactions do not seem to be affected at this time.

We will provide more information as soon as it becomes available.
Posted Jun 29, 2022 - 19:14 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions), Pricing & Promotions (Bold Product Bundles, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), Customer Experience (Bold Memberships), and Customization (Bold Product Options).