Slow response on Bold Checkout and Bold Subscriptions
Incident Report for Bold Commerce
Resolved
After continued monitoring, Bold Checkout and Bold Subscriptions have remained at normal response times and no further performance impact has been observed.
Posted Nov 01, 2021 - 12:05 CDT
Monitoring
Response times have returned to normal levels and we are continuing to monitor our applications for any performance issues.
Posted Nov 01, 2021 - 11:47 CDT
Investigating
We are currently investigating slow responses on both Bold Checkout and Bold subscriptions.
We are noticing request are taking longer to process than normal, but no failures are being observed - only slow downs.
Posted Nov 01, 2021 - 11:41 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions) and Checkout (Bold Checkout).