Investigating An Issue With Order Processing On Shopify
Incident Report for Bold Commerce
Resolved
This issue has been resolved. The Bold Checkout order backlog has been processed and Bold Subscriptions is still being processed. Engineering teams will continue to monitor the status throughout the evening.
Posted Jun 21, 2021 - 19:57 CDT
Monitoring
Shopify engineers have resolved the issue with their 3rd party provider and orders are now being processed as normal through the order API. We are monitoring for any further issues, monitoring the backlog of orders, and pushing them through where needed.
Posted Jun 21, 2021 - 19:21 CDT
Update
Engineering teams continue to work with the Shopify's team to resolve the issue. Bold's engineering teams continue to work on a workaround to bypass the issue while a fix is being implemented.
Posted Jun 21, 2021 - 17:55 CDT
Update
Engineering teams continue to work with Shopify's teams to resolve the issue, Bold engineering are working on a workaround to see if the issue can be bypassed while a fix is being implemented.
Posted Jun 21, 2021 - 16:32 CDT
Update
Engineering teams have been working with Shopify's teams to resolve the issue, Shopify has been able to replicate the issue on their side and is now working to bring their API's back to full availability across all regions.
Posted Jun 21, 2021 - 14:31 CDT
Identified
Engineering teams have narrowed down the issue and working on confirming and creating a resolution. Further updates will be posted shortly.
Posted Jun 21, 2021 - 13:03 CDT
Update
Engineering teams have narrowed down the issue but are still investigating the root cause to obtain a resolution. Further updates will be posted shortly.
Posted Jun 21, 2021 - 11:19 CDT
Update
Engineering teams are continuing to work on identifying the issue and we will post further updates shortly.
Posted Jun 21, 2021 - 10:27 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 09:12 CDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2021 - 08:24 CDT
Investigating
We are seeing reports and errors on order processing from our apps to the Shopify platform, this is currently being investigated.
Posted Jun 21, 2021 - 02:45 CDT
This incident affected: Pricing & Promotions (Bold Product Bundles, Bold Product Upsell), Recurring Payments (Bold Product Subscriptions), and Checkout (Bold Checkout, Bold Checkout Partners).