Certain apps are experiencing an outage
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 00:30 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2019 - 00:14 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2019 - 00:03 CDT
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Sep 01, 2019 - 23:34 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Custom Pricing).