Errors on some Checkout attempts utilizing coupon codes
Incident Report for Bold Commerce
Resolved
After monitoring we have encountered no further coupon code errors on Checkout and are considering this incident resolved.
Posted Nov 14, 2022 - 18:50 CST
Monitoring
We have implemented a fix and are no longer encountering any errors when applying discount codes during the Checkout flow.

We will continue to monitor to ensure we do not see any recurrences of this error.
Posted Nov 14, 2022 - 17:45 CST
Investigating
We are encountering an interruption in service for Bold Checkout using coupon codes. Users are experiencing errors when attempting to apply coupon codes during the Checkout flow.

Note: This does not impact any Checkout attempts that are not using this functionality, or if a customer does not enter any coupon codes.

We are currently investigating this issue and will provides updates as they become available.
Posted Nov 14, 2022 - 16:38 CST
This incident affected: Checkout Experience (Bold Checkout).