Bold Store Locator front-end not loading for some users
Resolved

We've observed no further issues with Bold Store Locator after monitoring and are considering this issue resolved.

Thu, Oct 20, 2022, 08:58 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We've observed no further issues with Bold Store Locator after monitoring and are considering this issue resolved.

Thu, Oct 20, 2022, 08:58 PM

Monitoring

A fix has been implemented and no further errors have been recorded so far. We are continuing to monitor and test to ensure there are no further recurrences of the front-end issues.

Thu, Oct 20, 2022, 08:19 PM(39 minutes earlier)

Investigating

Some merchants utilizing Bold Store Locator are experiencing errors when attempting to load the front end of the application.We are continuing to investigate internally and with our partners on a solution to this issue.

Further status updates will be posted as they become available.

Thu, Oct 20, 2022, 05:32 PM(2 hours earlier)