Multiple Bold applications are experiencing a issue in loading admin panels on Shopify
Resolved

After monitoring we have observed no further issues and are considering this incident resolved.

Tue, Aug 30, 2022, 08:18 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

After monitoring we have observed no further issues and are considering this incident resolved.

Tue, Aug 30, 2022, 08:18 PM

Monitoring

A fix has been implemented and we are no longer seeing issues loading the admin panels of the affected Bold applications on Shopify. We will continue to monitor the situation to ensure that there are no recurrences of this issue.

Note: Only the admin panels were impacted by this, frontend/storefront operation was not impacted.

The impacted applications are:Bold SubscriptionsBold MembershipsBold DiscountsBold Product BundlesBold Custom Pricing

Tue, Aug 30, 2022, 07:07 PM(1 hour earlier)

Identified

The issue has been identified and a fix is currently being worked on by our partners at Shopify. We've received an estimate of an hour or so for implementation.

Note: Only the admin panels are impacted by this, frontend/storefront operation is not impacted.

The impacted applications are:Bold SubscriptionsBold MembershipsBold DiscountsBold Product BundlesBold Custom Pricing

We will provide more information as soon as it becomes available.

Tue, Aug 30, 2022, 06:24 PM(43 minutes earlier)

Investigating

We are currently experiencing an intermittent issue when accessing the admin panels for multiple Bold applications on Shopify. This is causing the panels to not load correctly - some users have reported that refreshing will allow access to the panel intermittently. We are in the process of investigating the issue with Shopify to identify the cause and discover a resolution.

Note: Only the admin panels are impacted by this, frontend/storefront operation is not impacted.

The impacted applications are:Bold SubscriptionsBold MembershipsBold DiscountsBold Product BundlesBold Custom Pricing

We will provide more information as soon as it becomes available.

Tue, Aug 30, 2022, 04:55 PM(1 hour earlier)