Trouble updating certain prices
Incident Report for Bold Commerce
Resolved
This incident is now resolved, no further issue were detected during monitoring.
Posted Feb 03, 2021 - 12:31 CST
Monitoring
We have implemented a fix and monitoring for any further issues.
Posted Feb 03, 2021 - 12:08 CST
Identified
We have identified a problem updating prices. We are currently implementing a fix.

All prices are being shown correctly on the stores but will not reflect updates that are failing.
Posted Feb 03, 2021 - 11:31 CST
This incident affected: Pricing & Promotions (Bold Product Bundles, Bold Custom Pricing, Bold Product Discounts).