Bold Memberships is experiencing a interruption in service
Incident Report for Bold Commerce
Resolved
After monitoring we have detected no further issues with the Bold Memberships app and are considering this issue resolved.
Posted Jun 06, 2022 - 16:36 CDT
Monitoring
We have deployed a fix and Bold Memberships is no longer presenting an error when attempting to access the application. We are continuing to monitor the situation for any further occurrences.
Posted Jun 06, 2022 - 16:06 CDT
Investigating
We are currently experiencing an interruption in service for Bold Memberships. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.
Posted Jun 06, 2022 - 15:42 CDT
This incident affected: Customer Experience (Bold Memberships).