After monitoring we are confident that there are no further issues occurring with accessing the Bold Xero application and are considering this incident resolved.
Note: This did not affect any backend / automated functions, only accessing the admin panel was impacted during this incident duration.
Posted Aug 11, 2022 - 16:51 CDT
Monitoring
We have found and implemented a fix for the Bold Xero application and it is now loading the admin panel without issue.
We are continuing to monitor the application for any other issues for the time being.
Posted Aug 11, 2022 - 16:34 CDT
Update
We are currently investigating an issue with the Bold Xero integration app which is causing an error to be presented when attempting to load the application. This prevents any changes or updates from being made to the application settings.
This impacts accessing the admin interface only, any automated backend processes will still be running as normal.
We will provide more information as it becomes available.
Posted Aug 11, 2022 - 15:50 CDT
Investigating
We are currently investigating an issue with the Bold Xero integration app which is causing an error to be presented when attempting to load the application either directly or via Shopify.
We will provide more information as it becomes available.