Cashier Application Performance Issue
Incident Report for Bold Commerce
Resolved
Everything seems to be operational again, it might take some time for cashier orders to make their way into shopify
Posted Apr 23, 2020 - 21:44 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 23, 2020 - 21:15 CDT
Identified
Shopify has identified the issue and are working to resolve it
Posted Apr 23, 2020 - 19:22 CDT
Investigating
We are investigating an incident with Cashier which may be having performance issue for some stores right now.

We're investigating and will post an update soon.
Posted Apr 23, 2020 - 18:25 CDT
This incident affected: Checkout (Bold Cashier) and Recurring Payments (Bold Product Subscriptions).