An Incident Has Happened To Our Applications
Incident Report for Bold Commerce
Resolved
After a period of monitoring the deployed remediation the issue has now been resolved.
Posted Aug 06, 2020 - 11:10 CDT
Monitoring
The issue has been identified and remediation has been deployed to our infrastructure. We are monitoring for any further issues.
Posted Aug 06, 2020 - 10:24 CDT
Update
We are continuing to investigate this issue.
Posted Aug 06, 2020 - 10:08 CDT
Investigating
Our monitoring systems have identified an issue within our applications that is currently been investigated. Our team is working to resolve the issue and once we have identified the root cause we will implement remediation measures.

We will provide more information as soon as it becomes available
Posted Aug 06, 2020 - 09:51 CDT
This incident affected: Customization (Bold Product Builder, Bold Product Options), Shopify (Shopify Checkout, Shopify Storefront, Shopify API & Mobile), Automation (Bold Brain), Checkout (Bold Cashier, Bold Multi-Currency), Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), Customer Experience (Bold Loyalty Points, Bold Memberships, Bold Store Locator), Order Management (Bold Returns Manager, Bold Net Terms), and Recurring Payments (Bold Product Subscriptions).