Some apps inaccessible
Incident Report for Bold Commerce
Resolved
We're confident in the fix that has been implemented, and normal service has been restored. If you're still experiencing issues, please contact our Merchant Success team.
Posted Nov 13, 2019 - 15:40 CST
Monitoring
We've implemented a fix and are monitoring to make sure that normal service is restored.
Posted Nov 13, 2019 - 15:19 CST
Investigating
App admin panels may be unaccessible for some stores right now. We're investigating and will post an update soon.
Posted Nov 13, 2019 - 15:11 CST
This incident affected: Checkout (Bold Cashier), Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Custom Pricing).