Bold Checkout is experiencing an interruption in service
Incident Report for Bold Commerce
Resolved
After monitoring we have observed no further errors and are considering this issue resolved.
Posted Jan 12, 2023 - 11:44 CST
Monitoring
A fix has been implemented and we are no longer seeing any issues in loading Checkout for customers.
We are currently monitoring the platform for any further issues and will continue investigating if any further issues arise.
Posted Jan 12, 2023 - 11:04 CST
Investigating
We are currently experiencing an interruption in service with Bold Checkout. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.
Posted Jan 12, 2023 - 10:18 CST
This incident affected: Checkout Experience (Bold Checkout).