After monitoring we have not observed any further errors when attempting to checkout with a Bold Subscription order.
We are now considering this issue resolved.
Posted May 01, 2023 - 08:12 CDT
Monitoring
A fix has ben implemented and we are no longer seeing error with attempting to checkout with Bold Subscription products on Shopify.
We are continuing to monitor and will provide further updates if we observe further issues.
Posted May 01, 2023 - 07:41 CDT
Investigating
We are currently experiencing an intermittent issue when attempting to checkout with a Bold Subscription orders through Shopify.
This does not impact backend functionality such as automatic subscription recurrences, nor does this impact Bold Subscriptions for Shopify Checkout (Bold Subscriptions v2).
We are currently investigating a solution and will provide further update as they become available.
Posted May 01, 2023 - 07:26 CDT
This incident affected: Checkout Experience (Bold Product Subscriptions).