"Unsupported" message being incorrectly presented on multiple Bold application admin panels on Shopify for some customers
Resolved

A fix has been implemented and we are no longer observing a "Unsupported" message on multiple Bold application admin panels on Shopify.We will continue to monitor the situation for the time being, but we are confident that this issue is resolved.

Tue, Jan 17, 2023, 09:55 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

A fix has been implemented and we are no longer observing a "Unsupported" message on multiple Bold application admin panels on Shopify.We will continue to monitor the situation for the time being, but we are confident that this issue is resolved.

Tue, Jan 17, 2023, 09:55 PM

Identified

We are currently working on a solution to the "Unsupported" message being incorrectly presented on the admin panel for some users of Bold applications on Shopify. This is now only present on a handful of cases - most applications are now no longer showing this messaging

This does not affect the ability for users to access the application administration panel and make changes or updates to settings. This also does not impact the front-end operation of the application - customers would not experience any detriment to their end-user experience.

We will post further updates as they become available.

Tue, Jan 17, 2023, 08:57 PM(58 minutes earlier)

Identified

We are currently working on a solution to the "Unsupported" message being incorrectly presented on the admin panel for some users of Bold applications on Shopify.

This does not affect the ability for users to access the application administration panel and make changes or updates to settings. This also does not impact the front-end operation of the application - customers would not experience any detriment to their end-user experience.

We will post further updates as they become available.

Fri, Jan 13, 2023, 10:09 PM(3 days earlier)

Investigating

We are currently investigating an issue with a "Unsupported" message being presented on the admin panel for some users of Bold applications on Shopify.

This does not affect the ability for users to access the application administration panel and make changes. This also does not impact the front-end operation of the application - customers would not experience any detriment to end-user functionality.

We are currently working with our partners at Shopify on a solution and will provide more information as soon as it becomes available.

Fri, Jan 13, 2023, 04:09 PM(6 hours earlier)