Subscriptions not able to save new shipping or billing addresses
Incident Report for Bold Commerce
Resolved
We believe this has been resolved and no further issues occurring since 12:00pm CST

Reach out to our support if you see any further issues.
Posted Aug 18, 2023 - 13:31 CDT
Investigating
We are investigating an issue right now on our Subscriptions not being able to save new shipping or billing addresses.

Currently the response brings an error message, on-call teams are investigating and further updates to follow.
Posted Aug 18, 2023 - 11:25 CDT
This incident affected: Checkout Experience (Bold Product Subscriptions).