Bold Product Bundles administration panel is experiencing an interruption in service for some users
Incident Report for Bold Commerce
Resolved
After monitoring we are no longer encountering any errors relating to Bold Product Bundles and are considering this incident resolved.
Posted May 30, 2022 - 14:55 CDT
Monitoring
A fix has been implemented and users should no longer be encountering any errors. We are continuing to monitor for any further issues.
Posted May 30, 2022 - 14:23 CDT
Identified
We are currently experiencing an error for some users of Bold Product Bundles. Users who have turned off 3rd party cookies in their browser settings will encounter a blank page when opening the app admin panel.

Front end users will not encounter any issues - the customer facing functions of Bold Product Bundles are not impacted.

We have identified the cause and are currently deploying a solution to correct this behaviour.
Posted May 30, 2022 - 14:13 CDT
This incident affected: Pricing & Promotions (Bold Product Bundles).