An Incident Has Happened To One Of Our Applications
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted May 30, 2020 - 12:36 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 12:09 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 30, 2020 - 11:09 CDT
Investigating
We are investigating an incident with Bold Multi-Currency which is affecting how our application works.

We're investigating and will post an update soon.
Posted May 30, 2020 - 11:06 CDT
This incident affected: Checkout (Bold Multi-Currency).