Connectivity issues
Incident Report for Bold Commerce
Resolved
We've resolved the issue that was preventing merchants from connecting to app admins. We're confident in the fix, and will continue to monitor for any further issues. If you're still experiencing a connectivity problem, please contact our Merchant Success team.
Posted Nov 14, 2019 - 13:25 CST
Investigating
Some stores are experiencing issues connecting to app admins. We're investigating and will post an update soon.
Posted Nov 14, 2019 - 13:17 CST
This incident affected: Checkout (Bold Cashier), Recurring Payments (Bold Product Subscriptions), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Custom Pricing).