After monitoring and further testing we have observed no further issue accessing the admin panel for Bold Subscriptions through Shopify.
We are considering this issue resolved.
Posted Apr 12, 2023 - 11:04 CDT
Monitoring
A fix has been implemented and through testing we are no longer seeing any issues when accessing the Bold Subscriptions admin panel through Shopify.
We are continuing to monitor and will provide any further updates if the situation changes.
Posted Apr 12, 2023 - 10:07 CDT
Update
We are continuing to work with our Shopify partners to resolve this issue, root cause has been identified and a viable fix for this issue is being worked on currently.
We are standing by to test functionality once a fix has been implemented by our partners at Shopify.
Updates will be posted as they become available.
Posted Apr 11, 2023 - 17:36 CDT
Identified
We are continuing to work with our Shopify partners to resolve this issue, root cause has been identified and a fix is being rolled out through their platform.
We will update with further information throughout the day.
Posted Apr 11, 2023 - 09:44 CDT
Investigating
We are currently working with our partners at Shopify on an issue accessing the Bold Subscriptions (v1) admin panel through Shopify.
This does not affect all merchants using the application, only those that have not been migrated to the updated Shopify admin domain. New domain format: ( admin.shopify.com/{store_name} ) - Stores with this URL for their store admin are NOT impacted Older domain format: ( {store_name}.myshopify.com/admin ) - Stores with this URL for their store admin ARE impacted
This issue does not impact the front end operation of the application. Shoppers are able to purchase / modify subscription orders as normal - only the admin panel interface for the store owner/operator is impacted by this issue.
We will provide updates as they become available.
Posted Apr 10, 2023 - 15:33 CDT
This incident affected: Checkout Experience (Bold Product Subscriptions).