Investigating 3rd party connectivity issues
Incident Report for Bold Commerce
Resolved
After continued monitoring, no further instances of performance degradation or loss of connectivity have been observed.
Posted Dec 15, 2021 - 11:08 CST
Monitoring
The disruption was determined to be connectivity issues on AWS US-WEST-1 & US-WEST-2 which caused a number of issues with 3rd part services and applications.

Services are restoring themselves now. We are continuing to monitor the situation and ensure all of our applications continue to respond as expected.

Bold applications continued to operate throughout the duration of this incident - any 3rd party service connecting to our application may have had connectivity issues however.
Posted Dec 15, 2021 - 10:24 CST
Investigating
We are currently investigating a relatively large scale connectivity issue affecting the ability to utilize our products.
We have identified a number of service alerts with many of our 3rd party partners and are continuing to investigate and work with our partners on service restoration.
Posted Dec 15, 2021 - 09:48 CST
This incident affected: Checkout (Bold Checkout).