Bold Memberships is experiencing an interruption in service
Resolved·Partial outage

After monitoring we have observed no further issues with the Bold Memberships site and are considering this issue resolved.

Fri, Nov 18, 2022, 04:24 AM
(2 years ago)
·
Affected components
Memberships
Updates

Resolved

After monitoring we have observed no further issues with the Bold Memberships site and are considering this issue resolved.

Fri, Nov 18, 2022, 04:24 AM

Monitoring

A fix has been implemented and the Bold Memberships site is no longer encountering any errors. We are continuing to monitor to ensure there is no recurrences of site errors.

Fri, Nov 18, 2022, 04:01 AM(23 minutes earlier)

Investigating

We are currently experiencing an interruption in service for Bold Memberships. We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.

Fri, Nov 18, 2022, 03:36 AM(24 minutes earlier)