Bold Product Options app admin panel is experiencing an issue with no results being returned when applying filtering in the product selector
Incident Report for Bold Commerce
Resolved
We have implemented a fix and validated that the product selector is now retuning results as expected when applying filtering on option sets.
We are now considering this issue resolved.
Posted Oct 28, 2022 - 17:34 CDT
Investigating
In the application administration panel for Bold Product Options we are currently experiencing an issue where products are not being displayed when applying filtering using the product selector. Products can still be added/removed from existing and new option sets if filtering for Collection / Vendor / Product Type is not applied.

The Product Options front end experience for customers is not impacted for any existing option sets, only the creation / modification of options sets is impaired due to filtering not being able to be applied.

We are in the process of investigating the issue to identify the cause and discover a resolution.

We will provide more information as soon as it becomes available.
Posted Oct 27, 2022 - 16:53 CDT
This incident affected: Customization (Bold Product Options).