Checkout Performance Issue
Incident Report for Bold Commerce
Resolved
Our monitoring systems confirm the issue has been resolved and no further issues have been detected.
Posted Aug 31, 2021 - 12:34 CDT
Monitoring
Bold Checkout is no longer experiencing performance issues - We are continuing to monitor for the time being.
Posted Aug 31, 2021 - 12:01 CDT
Investigating
We are investigating an incident with Bold Checkout which may be having performance issue for some stores right now.

We're investigating and will post an update soon.
Posted Aug 31, 2021 - 11:18 CDT
This incident affected: Checkout (Bold Checkout).