Application Performance Issue
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Mar 02, 2021 - 22:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2021 - 21:48 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2021 - 21:40 CST
Investigating
We are investigating an incident with Bold Checkout which may be having performance issue for some stores right now.

We're investigating and will post an update soon.
Posted Mar 02, 2021 - 21:12 CST
This incident affected: Checkout (Bold Checkout).