Issue With Bold Apps Availability
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 18:30 CST
Monitoring
A fix has been deployed to our infrastructure and we are monitoring for any further issues
Posted Feb 12, 2021 - 18:08 CST
Identified
We are investigating an issue with some apps having performance issue or unavailable
Posted Feb 12, 2021 - 17:42 CST
Investigating
We are currently investigating an issue with our apps that could cause a slow down or some apps to become unvailable
Posted Feb 12, 2021 - 17:41 CST
This incident affected: Recurring Payments (Bold Product Subscriptions), Pricing & Promotions (Bold Product Bundles, Bold Sales Motivator, Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts), and Checkout (Bold Checkout).