Application Performance Issue - Subscriptions
Incident Report for Bold Commerce
Resolved
This incident has been resolved.
Posted Feb 01, 2022 - 20:15 CST
Monitoring
A fix has been applied and has restored Bold Subscriptions services. On-Call teams continue to monitor for any further issues
Posted Feb 01, 2022 - 19:52 CST
Identified
We have found the root cause of the issue and are applying a fix in to our infrastructure
Posted Feb 01, 2022 - 19:36 CST
Investigating
We have our oncall teams alerted to an issue causing Bold Subscriptions to be unavailable.

We are currently investigating the cause.
Posted Feb 01, 2022 - 19:11 CST
This incident affected: Recurring Payments (Bold Product Subscriptions).