Some applications experiencing outage
Incident Report for Bold Commerce
Resolved
Fix has been successfully applied and the issue has not resurfaced.
Posted Oct 11, 2019 - 13:24 CDT
Update
We are continuing to monitor for any further issues.
Posted Oct 11, 2019 - 12:50 CDT
Monitoring
Fix has been released, we are monitoring the situation.
Posted Oct 11, 2019 - 12:50 CDT
Identified
We've experienced an issue with a subset of applications that is causing them to be unusable. We've identified the issue and are releasing a fix immediately.
Posted Oct 11, 2019 - 12:49 CDT
This incident affected: Customization (Bold Product Options) and Pricing & Promotions (Bold Product Upsell).