Checkout Performance Issue on Shopify
Incident Report for Bold Commerce
Resolved
This incident has been resolved and after a period of monitoring we believe the platform has detected no further issues.
Posted Feb 18, 2021 - 22:16 CST
Monitoring
The issue was related to communicating with Shopify's API.
Things seem to be going back to normal.
Posted Feb 18, 2021 - 21:50 CST
Investigating
We've identified the root cause of the performance issue and our operations team is actively working to resolve full performance to Bold Checkout.

Further updates to follow
Posted Feb 18, 2021 - 21:26 CST
This incident affected: Checkout (Bold Checkout).