Multiple resources unavailable due to a cloud infrastructure issue
Incident Report for Bold Commerce
Resolved
We have continued to monitor our applications and have observed no further interruptions since approximately 12:10 PM CT.
Posted Nov 16, 2021 - 13:38 CST
Monitoring
We have observed that our applications have resumed normal operation.

We are continuing to monitor the situation for the time being to ensure all services continue normal operation.
Posted Nov 16, 2021 - 12:17 CST
Identified
We have identified that there is a Google Cloud load balancer issue that is affecting our products. Storefront may not load, product pages may not loads, and checkout attempts may not be successful.

We are currently at work with our partners at Google on this issue.
Posted Nov 16, 2021 - 12:09 CST
Investigating
A number of Bold applications are not accessible due to an issue we are investigating with our cloud architecture partners.

Storefronts may not load, or product may show an error when attempting to be viewed.

We are continuing to investigate this issue and will provide updates as they arrive.
Posted Nov 16, 2021 - 11:56 CST
This incident affected: Customer Experience (Bold Loyalty Points, Bold Store Locator), Checkout (Bold Checkout), Recurring Payments (Bold Product Subscriptions), and Pricing & Promotions (Bold Product Bundles, Bold Custom Pricing).