Connectivity / functionality on Bold applications is currently interrupted - DNS is not resolving
Incident Report for Bold Commerce
Resolved
After monitoring we have observed no further faults with our application connectivity or functionality and are now considering this issue resolved.
Posted Jun 21, 2022 - 03:20 CDT
Monitoring
A fix has been implemented by our cloud services provider and services all appear to be responding and resolving correctly.
We are continuing to monitor and test our application functionality to ensure we observe no further faults.
Posted Jun 21, 2022 - 02:50 CDT
Identified
We are currently experiencing an interruption in service to all Bold applications. Most if not all applications are not resolving in DNS. We are currently working with our cloud services provider on a solution.

We will provide more information as soon as it becomes available.
Posted Jun 21, 2022 - 01:48 CDT
This incident affected: Recurring Payments (Bold Product Subscriptions), Checkout (Bold Checkout, Bold Multi-Currency, Bold Checkout Plugins, Bold Price Rules Engine), Customer Experience (Bold Memberships), Customization (Bold Product Options), and Pricing & Promotions (Bold Product Upsell, Bold Custom Pricing, Bold Product Discounts).