After monitoring we have noticed no further errors with orders being pushed to the Shopify platform from Bold Checkout and are considering this issue resolved.
Posted Aug 18, 2022 - 13:17 CDT
Monitoring
After monitoring we have not seen any recent difficulties in Checkout attempts. During the incident, shoppers may not have experienced any errors when attempting to Checkout, but their orders may have been delayed when pushing to Shopify.
We are continuing to monitor the situation for any further issues.
Posted Aug 18, 2022 - 12:08 CDT
Investigating
We are experiencing intermittent issue with checking out on Shopify merchants. We are also noticing that some users are experiencing issues when attempting to access the admin panels through Shopify as well. Both of impacts are due to a posted Shopify service alert.
We are continuing to monitor the situation and will provide updates as they become available.
Note - this does not impact any Bold products on other Shop platforms - only Shopify.
Posted Aug 18, 2022 - 11:55 CDT
This incident affected: Checkout Experience (Bold Checkout).